<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwpittsburgh.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="ian duff, the republic of sarah, judas and the black messiah, daniel kaluuya, lakeith stanfield" />
<meta name="keywords" content="cbs+, dj sixsmith, only cbs, the cw" />
<meta property="fb:pages" content="247988703602" />
<title>&#8216;Grover Is A Much Better Man Than I Am&#8217;: Ian Duff On The CW&#8217;s &#8216;The Republic Of Sarah&#8217; &#8211; CW Pittsburgh</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW Pittsburgh &raquo; Feed" href="https://cwpittsburgh.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwpittsburgh.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsGgFFQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi6H0zCN5+M0Dk91qp9e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwpittsburgh.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYMtWlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHWD9W7svbMPIeg5IQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://cwpittsburgh.cbslocal.com/_static/??-eJydU1tywyAMvFAJ0yRtxh+dnkXGqkMsLAbkpL595TyapOm0tv9WiF2xC9hDNI5bwVasbDFgtq7MhtgB2Uhd7dtsA1cdaee4wQRoocZkXdaVPuJ6oejJ/iXkW0ddNSwp5+ArNIIhEgjmieQISUZwfp48bzmJ44vKtZwwHkOJ1Yl/hIZ8FuNAgLieaENdeEdo9tfw7vqVSttSiY1OKROk3mbpCRfBt4+MnRrFygOSztTZt4Wm3GMyhDW4fhxde7f1HWl04nrLNcr3jQ/4QSR05kLboURQt8WieJD4AIcl8xBFo+DzHMVMNeFoImdFv8vM+AUBUjNIn/Y7Jk4z3uh/urzHdEheRjsfJM71QHkPb8+vy82qeNmsll/tLH2I' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwpittsburgh.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxSaYOCDeUrpstKRpWVLQfk+ZOLDbQOJkxbEdK/qRlI0kQKLlAgFY2zMrjNagdmQxd4XyrFPEqXeIVXBUed7otUa/ypEwD45Yh9hlLBvTzeYC6l5/JiyibxnG6Q2rRCq4YTQCP3WaBSoYMgOMr+gFocq9q8T01XP6TFZcJP5HIcAykXDJPYXjdl+3zWHXNrV/ArECuj8='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwpittsburgh.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWITTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNLzeh+m8XGbxiF+AQrkVNc='></script>
<link rel="https://api.w.org/" href="https://cwpittsburgh.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwpittsburgh.cbslocal.com/wp-json/wp/v2/posts/23640" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwpittsburgh.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwpittsburgh.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3f3X6HR' />
<link rel="alternate" type="application/json+oembed" href="https://cwpittsburgh.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwpittsburgh.cbslocal.com%2F2021%2F07%2F27%2Fian-duff-the-republic-of-sarah%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwpittsburgh.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwpittsburgh.cbslocal.com%2F2021%2F07%2F27%2Fian-duff-the-republic-of-sarah%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="&#039;Grover Is A Much Better Man Than I Am&#039;: Ian Duff On The CW&#039;s &#039;The Republic Of Sarah&#039;" /><meta property="og:image" content="https://cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2021/07/REP102c_0161r-e1627389671204.jpg?w=1025" /><meta property="og:image:secure_url" content="https://cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2021/07/REP102c_0161r-e1627389671204.jpg?w=1025" /><meta property="og:image:width" content="1025" /><meta property="og:image:height" content="683" /><meta property="og:description" content="The actor talks with us about the new hit drama on The CW and why he will never forget the experience he had on &quot;Judas and the Black Messiah.&quot;" /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwpittsburgh.cbslocal.com/2021/07/27/ian-duff-the-republic-of-sarah/" /><meta property="article:published_time" content="2021-07-27T13:20:06+00:00" /><meta property="article:suggested-social-copy" content="The actor talks with us about the new hit drama on The CW and why he will never forget the experience he had on &quot;Judas and the Black Messiah.&quot;" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBS+" /><meta property="article:publisher" content="http://www.facebook.com/pages/Pittsburghs-CW/247988703602/" /><meta property="article:author" content="http://www.facebook.com/pages/Pittsburghs-CW/247988703602/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2021/07/REP102c_0161r-e1627389671204.jpg?w=1025"><meta name="twitter:title" content="&#039;Grover Is A Much Better Man Than I Am&#039;: Ian Duff On The CW&#039;s &#039;The Republic Of Sarah&#039;"/><meta name="twitter:description" content="The actor talks with us about the new hit drama on The CW and why he will never forget the experience he had on &quot;Judas and the Black Messiah.&quot;"/><meta name="twitter:site" content="/PittsburghsCW/"/>
<link rel="canonical" href="https://cwpittsburgh.cbslocal.com/2021/07/27/ian-duff-the-republic-of-sarah/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwpittsburgh.cbslocal.com/2021/07/27/ian-duff-the-republic-of-sarah/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwpittsburgh.cbslocal.com","url":"https:\/\/cwpittsburgh.cbslocal.com","name":"CW Pittsburgh","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwpittsburgh.cbslocal.com\/wp-content\/uploads\/sites\/31325995\/2018\/07\/4_cw_pittsburgh.png?w=190"}},"url":"https:\/\/cwpittsburgh.cbslocal.com\/2021\/07\/27\/ian-duff-the-republic-of-sarah\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwpittsburgh.cbslocal.com\/2021\/07\/27\/ian-duff-the-republic-of-sarah\/"},"headline":"&#8216;Grover Is A Much Better Man Than I Am&#8217;: Ian Duff On The CW&#8217;s &#8216;The Republic Of Sarah&#8217;","description":"The actor talks with us about the new hit drama on The CW and why he will never forget the experience he had on \"Judas and the Black Messiah.\"","image":"https:\/\/cwpittsburgh.cbslocal.com\/wp-content\/uploads\/sites\/31325995\/2021\/07\/REP102c_0161r-e1627389671204.jpg?w=1025","keywords":["CBS+","DJ Sixsmith","Only CBS","the cw","'Grover Is A Much Better Man Than I Am': Ian Duff On The CW's 'The Republic Of Sarah'"],"datePublished":"2021-07-27T13:20:06+00:00","dateModified":"2021-07-27T13:20:06+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.PITTS","default",["groverisamuchbettermanthaniamianduffonthecwstherepublicofsarah","post","article","cbs","djsixsmith","onlycbs","thecw","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbs;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<!-- WP Header - End -->

	<meta name="description" content="The actor talks with us about the new hit drama on The CW and why he will never forget the experience he had on &quot;Judas and the Black Messiah.&quot;" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-23640 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwpittsburgh.cbslocal.com" id="header-logo"><img src="https://cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2018/07/4_cw_pittsburgh.png?w=190" alt="CW Pittsburgh" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwpittsburgh.cbslocal.com/2021/07/14/cristela-alonzo-set-to-host-the-cws-legends-of-the-hidden-temple/" title="CRISTELA ALONZO  SET TO HOST THE CW’S “LEGENDS OF THE HIDDEN TEMPLE”" class="cbs-thumbnail-link item-1626285467" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwpittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2021/07/the-cw-legends-of-the-hidden-temple-reboot-poster-1269710.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CRISTELA ALONZO  SET TO HOST THE CW’S “LEGENDS OF THE HIDDEN TEMPLE”</strong></div></a><a href="https://cwpittsburgh.cbslocal.com/2021/06/26/fan-nation-returns-september-4/" title="FAN N&#039;ATION returns September 4!" class="cbs-thumbnail-link item-1624738030 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwpittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2021/06/FB-Cover-Page-Fan-Nation-When-to-watch.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">FAN N&#039;ATION returns September 4!</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">What's Trending</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwpittsburgh.cbslocal.com/2020/03/05/22533/" title="CBSN Pittsburgh is LIVE!" class="cbs-thumbnail-link item-1583435817" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwpittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2020/03/CBSN-Pittsburgh-skyline-4b-1024x576-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN Pittsburgh is LIVE!</strong></div></a><a href="https://cwpittsburgh.cbslocal.com/2019/03/20/in-the-dark-pilots-casting-news-luke-perry-tribute-more-on-the-cwbuzz-ep-3/" title="&quot;In The Dark&quot;, Pilots Casting News, Luke Perry Tribute &amp; more on the CW BUZZ EP 3!" class="cbs-thumbnail-link item-1553120612" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwpittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2019/03/cw-buzz-3-still.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;In The Dark&quot;, Pilots Casting News, Luke Perry Tribute &amp; more on the CW BUZZ EP 3!</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best of Pittsburgh</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwpittsburgh.cbslocal.com/top-lists/best-fall-craft-beers-in-pittsburgh/" title="Best Fall Craft Beers In Pittsburgh" class="cbs-thumbnail-link item-1479236069" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwpittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2015/10/fallcraftbeer.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Fall Craft Beers In Pittsburgh</strong><em class="description">Raise a glass to the changing season with one of these fall-flavored craft beers.</em></div></a><a href="https://cwpittsburgh.cbslocal.com/top-lists/17148/" title="Ask A Pittsburgh Fashionista: Hottest Fall Fashion Trends" class="cbs-thumbnail-link item-1447527610" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwpittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2015/09/fallfashion.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ask A Pittsburgh Fashionista: Hottest Fall Fashion Trends</strong><em class="description">Whether you’re school shopping or simply want to update your closet, fall is the perfect time of year to get on board with the season’s hottest trends. Budget fashion columnist Kayla Posney has all the tips you need to take your style up a notch this fall by combining fashion with functionality.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://cwpittsburgh.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cbsloc.al/3jcEhVV" target="_blank" title="JP Roofing FAN N&#039;ATION returns September 4!" class="cbs-thumbnail-link item-1619435189" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwpittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2021/06/FB-Cover-Page-Fan-Nation-When-to-watch.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">JP Roofing FAN N&#039;ATION returns September 4!</strong><em class="description">Saturdays at 7:30 pm on KDKA &amp; CBSN Pittsburgh, and Pittsburgh&#039;s CW! </em></div></a><a href="https://cbsloc.al/3sRPwoP" title="Kung Fu: New Series Premiere April 7!" class="cbs-thumbnail-link item-1617553768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwpittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2021/04/KFU_S1_1920x1080_Prem_F.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kung Fu: New Series Premiere April 7!</strong><em class="description">Tune in Wednesdays at 8 PM starting April 7</em></div></a><div class="cbs-thumbnail-link item-1612292008" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwpittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2021/02/Superman_Lois.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SUPERMAN &amp; LOIS Takes Flight February 23!</strong><em class="description">Then tune in Tuesdays at 9 PM on Pittsburgh's CW!</em></div></div><div class="cbs-thumbnail-link item-1612205463" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwpittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2021/02/FLA_S7_Ecard.3.2_R3_Prem_F_1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">THE FLASH returns March 2!</strong><em class="description">Tune in Tuesdays 8 PM on Pittsburgh's CW!</em></div></div><a href="https://cbsloc.al/2YbYfUN" title="&quot;WALKER&quot; Airs Thursdays at 8pm" class="cbs-thumbnail-link item-1611353116" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwpittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2021/01/WLK_S1_1920x1080_F.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;WALKER&quot; Airs Thursdays at 8pm</strong><em class="description">“WALKER” RIDES OFF WITH THE CW’S MOST-WATCHED SERIES PREMIERE IN 5 YRS</em></div></a><a href="https://cbsloc.al/37USzoy" title="New Season Kicks Off Jan 2021" class="cbs-thumbnail-link item-1610759758" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwpittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2020/10/CW-Jan-Dates.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Season Kicks Off Jan 2021</strong><em class="description">See what&#039;s in store for Pittsburgh&#039;s CW!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwpittsburgh.cbslocal.com/cw-pittsburgh-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://cwpittsburgh.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://pittsburgh.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://cwpittsburgh.cbslocal.com/2014/05/21/wpcw-channel-locator/" title="Channel Locator" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Channel Locator</strong></div></a></li></ul></nav>
	<a id="live" class="v2" href="https://cwpittsburgh.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-PIT&#038;partner=cbsnsite"><span class="button"><strong>CBSN Pittsburgh</strong><em>Watch Now</em></span></a>
	
	<div id="info-search"><form action="https://cwpittsburgh.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;Grover Is A Much Better Man Than I Am&#8217;: Ian Duff On The CW&#8217;s &#8216;The Republic Of Sarah&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 27, 2021 at 1:20 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwpittsburgh.cbslocal.com/tag/dj-sixsmith/">DJ Sixsmith</a>, <a href="https://cwpittsburgh.cbslocal.com/tag/only-cbs/">Only CBS</a>, <a href="https://cwpittsburgh.cbslocal.com/tag/the-cw/">the cw</a></div></div></section><section id="column_block_5" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5828348","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"cwpittsburgh.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"cwpittsburgh.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CW.PITTS&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3f3X6HR","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Local)&#8211; </strong>Ian Duff is a name you may not know, but the actor has been one of the breakout stars of the new drama on The CW called &#8220;The Republic of Sarah.&#8221; Duff plays Grover Sims on the series about a high school teacher who helps her town become its own nation. In addition to this show, Duff also recently had the opportunity to work with Daniel Kaluuya, LaKeith Stanfield and Jesse Plemons in &#8220;Judas and the Black Messiah.&#8221;</p>
<p>CBS Local&#8217;s DJ Sixsmith caught up with Duff to discuss what it is like to book his first spot as a series regular, why &#8220;The Republic of Sarah&#8221; has found a passionate fanbase and the things he learn on the set of &#8220;Judas and the Black Messiah.&#8221;</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwpittsburgh.cbslocal.com/2021/07/27/michael-michele-interview/" target="_blank">&#039;Dominique Deveraux Is Representative Of What So Many Women Are Doing Today&#039;: Michael Michele On The CW&#039;s &#039;Dynasty&#039;</a>
<p>&#8220;It&#8217;s been new and it has been enlightening,&#8221; said Duff. &#8220;I feel like a rookie and I&#8217;m here taking in all the information and trying to get better every day. I&#8217;m a former athlete and I look at it as working out every day. It&#8217;s been an absolute blast. I think the show is great and I hope viewers feel the same. It&#8217;s different, it&#8217;s original and it is about human interaction. It&#8217;s about real people and a small town and the relationships are really important. This is stepping stone in a new direction.&#8221;</p>
<p>Duff thoroughly enjoyed the opportunity to work with actors like Stella Baker and Luke Mitchell and he says the entire cast brought out the best in him. In addition to the intriguing storyline of the series, Duff enjoyed exploring the many different layers of his character Grover.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwpittsburgh.cbslocal.com/2021/07/26/roswell-new-mexico-season-3-premiere-the-cw-jeanine-mason-nathan-dean/" target="_blank">&#039;Roswell, New Mexico&#039; Stars Jeanine Mason And Nathan Dean Prepare For Season 3 On The CW: &#039;This Season Is Wild&#039;</a>
<p>&#8220;Grover is a much better man than I am. He is selfless and he doesn&#8217;t take things too personally,&#8221; said Duff. &#8220;He is supporter and he is a friend. He knows how to compartmentalize and put the focus on other people. As the show goes on, people will see what happens when you take time to focus on yourself and deal with your traumas and confront them. That&#8217;s something that I was able to take away from Grover into my own personal life.&#8221;</p>
<p>The actor had the chance to spend seven months learning the ins and outs of his character Grover while shooting the series in Montreal. Duff has started to get recognized by people around town for his role, including his dentist. It&#8217;s been a big year for Duff with this show on The CW and a movie that got a ton of buzz in &#8220;Judas and the Black Messiah.&#8221;</p>
<p>&#8220;It was an amazing group of artists and the only way we were able to do that film was through a bond and through an understanding that we are here to work,&#8221; said Duff. &#8220;It gradually happened and we became a family on that set and on that project. We were dealing with heavy topics and dealing with history. We had Chairman Fred Hampton Jr. on set, we had Mama Aku on set, we had Black Panthers on set every day. It was an absolute honor and the work speaks for itself.&#8221;</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwpittsburgh.cbslocal.com/2021/06/17/kheng-hua-tan-kung-fu-cw-interview/" target="_blank">&#039;We Knew Instinctively That We Had Something Special&#039;: Kheng Hua Tan On The CW&#039;s &#039;Kung Fu&#039;</a>
<p>Watch &#8220;The Republic of Sarah&#8221; on The CW Network.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3f3X6HR"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3f3X6HR"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3f3X6HR"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-6"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/pages/Pittsburghs-CW/247988703602/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/PittsburghsCW/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwpittsburgh.cbslocal.com/2014/07/01/unidentified-tick-like-bugs-cause-concern-for-residents/" title="Unidentified Tick-Like Bugs Cause Concern For Residents" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2014/07/billbug.jpg?resize=55%2C55&#038;ssl=1" alt="Unidentified Tick-Like Bugs Cause Concern For Residents" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwpittsburgh.cbslocal.com/2014/07/01/unidentified-tick-like-bugs-cause-concern-for-residents/" title="Unidentified Tick-Like Bugs Cause Concern For Residents" class="bump-view" data-bump-view="tp">Unidentified Tick-Like Bugs Cause Concern For Residents</a>
							</div>
													</li>
										<li>
						<a href="https://cwpittsburgh.cbslocal.com/2012/04/02/wpcw-tv-and-kdka-tv-eeo-report/" title="WPCW-TV and KDKA-TV EEO Report:" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/33a6de36c9a0f7d58f2065623321723a?s=55&#038;d=identicon&#038;r=g" alt="WPCW-TV and KDKA-TV EEO Report:" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwpittsburgh.cbslocal.com/2012/04/02/wpcw-tv-and-kdka-tv-eeo-report/" title="WPCW-TV and KDKA-TV EEO Report:" class="bump-view" data-bump-view="tp">WPCW-TV and KDKA-TV EEO Report:</a>
							</div>
													</li>
										<li>
						<a href="https://cwpittsburgh.cbslocal.com/2012/01/24/contact-us/" title="Contact Us" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/5c04f83b44bb0d03e59c650b490f5956?s=55&#038;d=identicon&#038;r=g" alt="Contact Us" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwpittsburgh.cbslocal.com/2012/01/24/contact-us/" title="Contact Us" class="bump-view" data-bump-view="tp">Contact Us</a>
							</div>
													</li>
										<li>
						<a href="https://cwpittsburgh.cbslocal.com/2014/05/21/wpcw-channel-locator/" title="WPCW Channel Locator" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2014/05/laugh-out-loud-ad-back.jpg?resize=55%2C55&#038;ssl=1" alt="WPCW Channel Locator" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwpittsburgh.cbslocal.com/2014/05/21/wpcw-channel-locator/" title="WPCW Channel Locator" class="bump-view" data-bump-view="tp">WPCW Channel Locator</a>
							</div>
													</li>
										<li>
						<a href="https://cwpittsburgh.cbslocal.com/2020/03/05/22533/" title="CBSN Pittsburgh is LIVE!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2020/03/CBSN-Pittsburgh-skyline-4b-1024x576-1.jpg?resize=55%2C55&#038;ssl=1" alt="CBSN Pittsburgh is LIVE!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwpittsburgh.cbslocal.com/2020/03/05/22533/" title="CBSN Pittsburgh is LIVE!" class="bump-view" data-bump-view="tp">CBSN Pittsburgh is LIVE!</a>
							</div>
													</li>
										<li>
						<a href="https://cwpittsburgh.cbslocal.com/2019/03/20/in-the-dark-pilots-casting-news-luke-perry-tribute-more-on-the-cwbuzz-ep-3/" title="&quot;In The Dark&quot;, Pilots Casting News, Luke Perry Tribute &amp; more on the CW BUZZ EP 3!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2019/03/cw-buzz-3-still.png?resize=55%2C55&#038;ssl=1" alt="&quot;In The Dark&quot;, Pilots Casting News, Luke Perry Tribute &amp; more on the CW BUZZ EP 3!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwpittsburgh.cbslocal.com/2019/03/20/in-the-dark-pilots-casting-news-luke-perry-tribute-more-on-the-cwbuzz-ep-3/" title="&quot;In The Dark&quot;, Pilots Casting News, Luke Perry Tribute &amp; more on the CW BUZZ EP 3!" class="bump-view" data-bump-view="tp">&quot;In The Dark&quot;, Pilots Casting News, Luke Perry Tribute &amp; more on the CW BUZZ EP 3!</a>
							</div>
													</li>
										<li>
						<a href="https://cwpittsburgh.cbslocal.com/2021/06/11/this-saturday-on-jp-roofing-fan-nation-june-12/" title="This Saturday On JP Roofing FAN N&#039;ATION (JUNE 12)" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2021/06/6.12-Pizza-MAIN-copy.jpg?resize=55%2C55&#038;ssl=1" alt="This Saturday On JP Roofing FAN N&#039;ATION (JUNE 12)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwpittsburgh.cbslocal.com/2021/06/11/this-saturday-on-jp-roofing-fan-nation-june-12/" title="This Saturday On JP Roofing FAN N&#039;ATION (JUNE 12)" class="bump-view" data-bump-view="tp">This Saturday On JP Roofing FAN N&#039;ATION (JUNE 12)</a>
							</div>
													</li>
										<li>
						<a href="https://cwpittsburgh.cbslocal.com/2021/06/04/this-saturday-on-jp-roofing-fan-nation-june-5/" title="This Saturday On JP Roofing FAN N&#039;ATION (JUNE 5)" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2021/06/Best-of-6.5-Screenshot-copy.jpg?resize=55%2C55&#038;ssl=1" alt="This Saturday On JP Roofing FAN N&#039;ATION (JUNE 5)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwpittsburgh.cbslocal.com/2021/06/04/this-saturday-on-jp-roofing-fan-nation-june-5/" title="This Saturday On JP Roofing FAN N&#039;ATION (JUNE 5)" class="bump-view" data-bump-view="tp">This Saturday On JP Roofing FAN N&#039;ATION (JUNE 5)</a>
							</div>
													</li>
										<li>
						<a href="https://cwpittsburgh.cbslocal.com/2021/06/24/this-saturday-on-jp-roofing-fan-nation-june-26/" title="This Saturday On JP Roofing FAN N&#039;ATION (JUNE 26)" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2021/06/6.26-Screenshot-Fan-Cave.jpg?resize=55%2C55&#038;ssl=1" alt="This Saturday On JP Roofing FAN N&#039;ATION (JUNE 26)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwpittsburgh.cbslocal.com/2021/06/24/this-saturday-on-jp-roofing-fan-nation-june-26/" title="This Saturday On JP Roofing FAN N&#039;ATION (JUNE 26)" class="bump-view" data-bump-view="tp">This Saturday On JP Roofing FAN N&#039;ATION (JUNE 26)</a>
							</div>
													</li>
										<li>
						<a href="https://cwpittsburgh.cbslocal.com/2021/06/26/fan-nation-returns-september-4/" title="FAN N&#039;ATION returns September 4!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwpittsburgh.cbslocal.com/wp-content/uploads/sites/31325995/2021/06/FB-Cover-Page-Fan-Nation-When-to-watch.jpg?resize=55%2C55&#038;ssl=1" alt="FAN N&#039;ATION returns September 4!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwpittsburgh.cbslocal.com/2021/06/26/fan-nation-returns-september-4/" title="FAN N&#039;ATION returns September 4!" class="bump-view" data-bump-view="tp">FAN N&#039;ATION returns September 4!</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/pages/Pittsburghs-CW/247988703602/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/PittsburghsCW/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwpittsburgh.cbslocal.com" class="logo"><img src="https://cwpittsburgh.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW Pittsburgh" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwpittsburgh.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-7208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7208"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-7207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7207"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-22460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22460"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-22461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22461"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Information</a></li>
<li id="menu-item-17022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17022"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-17023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17023"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-8497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8497"><a href="http://publicfiles.fcc.gov/tv-profile/wpcw">Public File for WPCW-TV / PittsburghsCW.com</a></li>
<li id="menu-item-22131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22131"><a href="http://policies.cbslocal.com/fcc/pittsburgh.television.contact.html">Public File Contact Us for WPCW-TV / PittsburghsCW.com</a></li>
<li id="menu-item-23118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23118"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-23117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23117"><a href="https://cwpittsburgh.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-5269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5269"><a href="http://cwpittsburgh.cbslocal.com/2012/04/02/wpcw-tv-and-kdka-tv-eeo-report/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwpittsburgh.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpIEPsc20NzYzMjS1NzY2NAHKANGw=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwpittsburgh.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1627395732g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://cwpittsburgh.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.9/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1627070516j'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'162246200',post:'23640',tz:'0',srv:'cwpittsburgh.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246200', '23640' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>